В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
mynames2
mynames2
05.04.2022 21:28 •  Информатика

Напишите программу, которая выводит на экран четные числа в диапазоне от 5до 25, с команды FOR. * ОЧЕНЬ НАДО ПЛИД У МЕНЯ СОРРР​

Ответ:
Ruiche
Ruiche
01.03.2021 13:40

#include<iostream>

using namespace std;

int main()

{

 

const int size=25;

 

int arr[size];

 

for (int i=5;i<size;i++)

{

 arr[i]=i;

}

 

for (int i=0;i<size;i++)

{

 if (arr[i] % 2 == 0)

 cout<<arr[i]<<endl;

}

}

Удачи

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?