В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
DetaRUSION
DetaRUSION
12.02.2020 02:59 •  Информатика

если можно,сразу вид,как в паскале билет по икт составить программу,определяющую большее из двух чисел. проверить работу программы для всевозможных комбинаций

Ответ:
ann111111113
ann111111113
17.06.2020 12:37

Program Arika2;
uses crt;
var
  a,b:integer;
begin
  writeln('*** alphaues is thinking... ***');
  writeln('***          OK             ***');
  writeln();
  writeln('Введите два числа');
  write('Первое: '); readln(a);
  write('Второе: '); readln(b);
  if a>b then
      writeln('Первое число больше второго')
    else
      if a>b then
          writeln('Второое число больше первого')
        else
          writeln('Числа равны');
end.

0,0(0 оценок)
Ответ:
Ксения1234561040
Ксения1234561040
17.06.2020 12:37

program proga; 

uses crt;

var

 x,y:integer;

begin

clrscr; 

Writeln('Введите поочередно два числа');

readln(x);

readln(y); 

if x>y then

Writeln(' x>y ')

else

if y>x then

Writeln(' y>x ') 

else

 Writeln(' y=x ')  ;

writeln;

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?