В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
musadelimhanov7
musadelimhanov7
22.01.2022 12:59 •  Информатика

Написать программу которая в ответ на введенное с клавиатуры число выводит на экран сообщение о том положительное это число или отрицательное ( использовать оперытор )

Ответ:
spartanash
spartanash
17.06.2020 12:24

var

n:integer;

begin

write ('Number: ');readln(n);

if n>0 then writeln ('Число положительное') else

if n<0 then writeln ('Число отрицательное') else writeln ('Ноль');

readln;

end. 

 

 

 

 

 

 

0,0(0 оценок)
Ответ:
lera10u
lera10u
17.06.2020 12:24

Program Fom01;

USES CRT;

Var x:Integer;

begin

Writeln('введите число x');

Readln(x);

If x>0 then

Writeln('положительное');

Else

If x<0 then

Writeln('отрицательное');

readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?