В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
christihhh75
christihhh75
16.12.2022 12:35 •  Информатика

Составьте программу вычисления значения функции в visual basic х^3-2, х< 0 y= x+3, x> =0 это система !

Ответ:
zoltomon
zoltomon
17.06.2020 11:49

Program Funkiya;

Var X , Y: integer;

begin

Write ('введите число Х');

Read (X);

Write ('введите число Y');

Read (Y);

If X < 0 then Y:= X*X*X - 2

else Y: = X + 3;

Write ('Y =', Y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?