В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
DVD123456789
DVD123456789
31.08.2020 06:06 •  Информатика

Составьте программу, выводящую на экран квадраты чисел от 10 до 20 включительно. Python сделайте для 8 класса

Ответ:
Kybe009
Kybe009
27.02.2021 22:00

for i in range(10,21):

   print(i**2,end=" ")

Второй вариант:

[print(i **2,end=" ") for i in range(10,21)]

Третий вариант (лучше его не юзать :D )

s = ""

for i in range(10,21):

   s += str(i**2) + " "

print(s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?