В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Dimo558
Dimo558
23.02.2022 12:40 •  Информатика

ФО "Цикл с предусловием" все в Python 1) Составить программу, которая будет выводить на экран таблица умножения чисел 5.

2) Амёба делится каждые два часа. Составить программу, которая будет выдавать количество амёб через 2, 4, ..., 24 часа.

3) Составить программу, которая будет выводить на экран таблицу умножения на введённое пользователем число.

Ответ:
azodanic12
azodanic12
26.02.2021 17:40

1) a = 5

i = 0

print(f'Таблица умножения числа {a}')

while i < 10:

 print(f'{a} * {i} = {a*i}')

 i += 1

2)

a = 1

hours = 2

while hours <= 24:

 print(f'Через {hours}ч количество амеб будет равно {a * 2}')

 a *= 2

 hours += 2

3)

a = int(input())

i = 0

print(f'Таблица умножения числа {a}')

while i < 10:

 print(f'{a} * {i} = {a*i}')

 i += 1

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?