В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ElvirO
ElvirO
17.02.2020 08:26 •  Информатика

Всреде программирования quick basic составить программу для нахождения суммы последовательности чисел произвольного диапазона. проверить работу программы для чисел от 5 до 12

Ответ:
vladrydskoj
vladrydskoj
17.06.2020 10:22

var i,d,a,b: integer;
begin
cls;
writeln('введите кол-во чисел');
readln(a,b);
d:=1;
for i:=a to b do d:=d+1;
writeln('cумма=',d);
end.

забиваем числа 5 и 12 их сумма  равняется 9

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?