В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nestarenko7ozgxln
nestarenko7ozgxln
27.03.2020 16:59 •  Информатика

Используя оператор while напишите программу, которая выводит все четные числа в диапазоне от 1 до 9.

Ответ:
studentASH
studentASH
26.02.2021 08:40

#Python

x = 2

while x <= 9:

   print(x,end=" ")

   x += 2

0,0(0 оценок)
Ответ:
ArianaLi
ArianaLi
26.02.2021 08:40

#include<iostream>

using namespace std;

int main()

{

int i = 1;

while (i <= 9)

{

if (i % 2 == 0)

{

cout << i << " ";

}

i++;

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?