В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Аллакот888
Аллакот888
17.04.2021 00:10 •  Информатика

Напишите программу на языке питон, которая получает с клавиатуры четырёхзначное число и находит сумму цифр числа

Ответ:
Марта20012
Марта20012
28.03.2021 08:04

Вместе chislo можно поставить любую букву, просто мне так нравится

Объяснение:

chislo =int(input())

print(chislo%10 + chislo//10%10+ chislo //100%10+chislo//1000)

0,0(0 оценок)
Ответ:
e12esa
e12esa
28.03.2021 08:04

num = abs(int(input()))

_sum = 0

while num > 0:

   _sum += num % 10

   num //= 10

print(_sum)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?