В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
20Fox06
20Fox06
15.07.2022 18:21 •  Информатика

Написать программу вычисления скорости при равноускоренном движении
дам​

Ответ:
Zarishka1312
Zarishka1312
25.02.2021 15:40

Паскаль АВС:

Program  Albinur;

uses crt;

var

 v0,a,t : real;

begin

 writeln('Программа вычисляет скорость объекта при равноускоренном движении');

 writeln(' в заданный момент времени');

 write('Введите начальную скорость в м/с  '); readln(v0);

 write('Введите ускорение в м/с^2  '); readln(a);

 write('Введите время в с  '); readln(t);

 writeln();  writeln();

 writeln('*** Вычисляю... ***');

 writeln();  writeln();

 writeln('Через ',t,' секунд после начала движения скорость объекта будет равна ',v0+a*t,' м/с');

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?