В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Potashka
Potashka
17.05.2022 23:01 •  Информатика

Составить программу, которая по введённому числу определяет, число больше 2 или нет и выводит соответствующее сообщение (Например, число больше 2) (a<2).

Ответ:
smyslovgleb200
smyslovgleb200
27.03.2021 10:00

Код на python:

a = int(input("Введи число"))

if a > 2:

   print("а больше 2")

else:

   print("а меньше 2")

Код на C++:

#include <iostream>

int main()

{

   int a;

   std:: cin >> a;

   if (a > 2)

       std::cout << "а больше 2" << std::endl;

   else

       std::cout << "а меньше 2" << std::endl;

   return 0;

};

Объяснение:

Я хз какой язык нужно использовать, поэтому использовал те, которые знаю. НАДО УКАЗЫВАТЬ НА КАКОМ ЯЗЫКЕ ПИСАТЬ КОД ИХ МНОГО

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?