В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Salahaddin001
Salahaddin001
09.11.2022 07:04 •  Информатика

Очень надо(тоько в паскале) Только в паскале при посещении бассейна существует скидка 10% скидка от стоимости за посещение в утренние часы (с 7 до 12), а также за вечерние часы (20-23) в будние дни. напишите программу, которая получает время посещения и выводит соответствующее сообщение «скидка» или «скидка отсутствует». пример:введите время посещения:8скидка.пример:введите время посещения :15скидка отсутствует.

Ответ:
danilkazaytsev
danilkazaytsev
24.02.2021 22:10

var

time : integer;

begin

write('Введите время посещения: ');

readln(time);

if ((time>=7) and(time<=12)) or ((time>=20) and (time<=23)) then

writeln('скидка')

else writeln('скидка отсутствует');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?