В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
rano09
rano09
02.04.2023 13:16 •  Информатика

Памагите по инфе
Нужно составить программу для решения


Памагите по инфе Нужно составить программу для решения

Ответ:
Нрататоаооаоп
Нрататоаооаоп
26.03.2021 16:46

import math  

for i in range(0, 11):

 a = math.tan(2*(i**3) + 1)

 b = math.sqrt(i**2 + i + 1)

 c = math.log((i**2 + 1)/4)

 print(f'Уравнение 1: {a}\nУравнение 2: {b}\nУравнение 3: {c}\n---')

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?