В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
am5673
am5673
01.05.2023 16:26 •  Информатика

1. Составьте программу, которая 6 раз выводит на экран ваше имя и фамилию. 2. Составьте программу, которая выводит на экран числа от 0 до 10.

(программа Python)​

Ответ:
mark02062005
mark02062005
26.03.2021 15:11

name = input('Введите имя: ')

surname = input('Введите фамилию: ')

for _ in range(6):

   print('Имя: ' + name, 'Фамилия: ' + surname)

for num in range(11):

   print(num)

0,0(0 оценок)
Ответ:
filyanarasulov
filyanarasulov
26.03.2021 15:11

это 2 задание print('0' '1' '2' '3' '4' '5' '6' '7' '8' '9' '10')

Объяснение:

вроде верно

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?