В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Дано натуральное число n.составьте программу вычисления(через вложенные циклы ) : (1-1/1^1)*(1-1/-1/n^n)

Ответ:
віка189
віка189
01.10.2020 05:58

uses crt;
var n,i:integer; y:real;
begin
  clrscr;
  y:=1;
  write('n='); read(n);
  for i:=1 to n do
    y:=y*(1-(1/(exp(ln(n) * n;
  write ('y=',y);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?