В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Василий300
Василий300
23.01.2020 00:22 •  Информатика

Напишите программу, которая вводит символьную строку и определяет, сколько раз в ней встречается буква «Ю». Пример: Введите строку: АЮАЮАЮЮ
Букв "Ю": 4

Ответ:
1970nata
1970nata
26.03.2021 09:38

const p='юЮ';  

var s:string; i,n:integer;  

begin  

writeln('Текст: '); n:=0; readln(s);  

for i:=1 to length(s) do if pos(s[i],p)<>0 then inc(n);  

writeln(n); readln  

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?