В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
лина28051
лина28051
21.04.2021 07:38 •  Информатика

Составить программу, которая будет считать суммы всех чисел от 1 до 1000. В пайтане (https://www.programiz.com/python-programming/online-compiler/). Кто будет писать чепуху бан!

Ответ:
Dasha5746
Dasha5746
25.03.2021 15:05

s = 0

for i in  range(1, 1000 + 1):

   s += i

print(s)

0,0(0 оценок)
Ответ:
LarisaSergeeva
LarisaSergeeva
25.03.2021 15:05
sum = 0for i in range(1, 1001): sum += iprint(sum)
Составить программу, которая будет считать суммы всех чисел от 1 до 1000. В пайтане (https://www.pro
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?