В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Найдите сумму цифр натурального шестизначного числа. Составьте программу в паскаль

Ответ:
абдулоахмед1
абдулоахмед1
24.03.2021 20:22

var N,st,dt,t,s,d,e:integer;

begin

writeln('Введите число');

readln(N);

st:= N div 100000;

dt:= N div 10000 mod 10;

t:= N div 1000 mod 10;

s:= N div 100 mod 10;

d:= N div 10 mod 10 ;

e:= N mod 10;

s:= st+dt+t+s+d+e;

print(s);

end.


Найдите сумму цифр натурального шестизначного числа. Составьте программу в паскаль
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?