В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
lizka119
lizka119
10.07.2022 05:10 •  Информатика

написать программу вычисления сопротивление цепи состоящей из резисторов соединённых параллельно. R=(R1*R2)/(R1+R2)

Ответ:
Plushtrap
Plushtrap
24.03.2021 12:45

Программа на Pascale:

var a,b,c,d:real;

begin

 writeln('Введите 1, если в цепи 2 резистора');

 readln(a);

 if a = 1 then begin

   writeln('Введите сопротивление 1 и 2 резистора');

   readln(c,d);

   b := (c*d)/(c+d);

   writeln('Сопротивление в цепи: ', b,' (Ом)');

 end;

end.

Объяснение:.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?