В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
999997675656
999997675656
23.09.2021 04:43 •  Информатика

Написать программу вычисления объема цилиндра по формуле V=1/3*П*R^2*H, где R- радиус основания, H- высота цилиндра

Ответ:
nekit2409
nekit2409
24.03.2021 12:34

C++

#include <iostream>

#include<cmath>

using namespace std;

void main() {

setlocale(LC_ALL, "RUS");

const int pi = 3.14;

int V, R, H;

cout << "Ведите H: ";

cin >> H;

cout << "Ведите R: ";

cin >> R;

V = 1 / 3 * pi * R ^ 2 * H;

cout << "V = " << V << endl;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?