В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Напишите программу, которая переводит цифровую систему отметок в словесную. Например если пользователь ввел оценку "5", на экран выводится словесная отметка "Пятерка"

Ответ:
йцццу
йцццу
21.03.2021 13:32

var i:integer;

begin

writeln('Введите оценку'); readln(i);

case i of

1: writeln('Единица');

2: writeln('Двойка');

3: writeln('Тройка');

4: writeln('Четверка');

5: writeln('Пятерка');

else writeln('Нет такой оценки');

end;

readln;

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?