В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Составьте программу, которая находит среднее арифметическое двух чисел.

Ответ:
maks22157
maks22157
18.02.2021 17:20

Сор нез ну блин нужно обьизательно 20 символов а если преложение состоить из 5

0,0(0 оценок)
Ответ:
anatoy
anatoy
18.02.2021 17:20

на с++ сделала

Объяснение:

#include <iostream>

using namespace std;

int main(){

setlocale(0, "rus");

double a,b;

cout<<"Введите 2 числа"<<endl;

cin>>a>>b;

cout<<"Среднее арифметическое этих чисел-"<<(a+b)/2;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?