В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
farangizuk
farangizuk
17.12.2021 07:33 •  Информатика

Составить программу с цикла while, которая возведет числа от 1 до 10 во вторую степень.​

Ответ:
zaydfudimp0dicv
zaydfudimp0dicv
17.02.2021 16:30

n = input("Введите целое число: ")

while type(n) != int:

   try:

       n = int(n)

   except ValueError:

       print("Неправильно ввели!")

       n = input("Введите целое число: ")

if n % 2 == 0:

   print("Четное")

else:

   print("Нечетное")

total = 100

i = 0

while i < 5:

   n = int(input())

   total = total - n

   i = i + 1

print("Осталось", total)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?