В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
spydemise
spydemise
10.07.2022 21:23 •  Информатика

Задание 2. Составьте программу, которая находит сумму, разность, произведение и частное двух чисел х и у. Все действия написать
последовательно в одной программе

Ответ:
kirillshok
kirillshok
17.02.2021 13:30

Program prog;

Uses crt;

var a,b: integer;

begin

clrscr;

write('A = ');

readln(a);

write('B = ');

readln(b);

writeln;

writeln(a, '+', b,'=',a+b);

writeln(a, '-', b,'=',a-b);

writeln(a, '*', b,'=',a*b);

writeln(a, '/', b,'=',(a/b):0:3);

end.

0,0(0 оценок)
Ответ:
artemmenshikov2715
artemmenshikov2715
17.02.2021 13:30

судя с условия вроде так

x = int(input())

y = int(input())

sum = x + y

difference = x - y

multiply = x * y

dividion = x / y

print("Сумма" + " " + str( sum))

print("Разность" + " " + str(difference))

print("Произведение" + " " + str( multiply))

print("Частное" + " " + str( dividion))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?