В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
2008089
2008089
04.12.2020 07:28 •  Информатика

напишите программу, которая вычисляет скорость пути используя следующие формулы: t = S : v
V = S : t
заранее

Ответ:
ap1611341
ap1611341
18.03.2021 15:51

C++

#include <iostream>

using namespace std;

int main()

{

setlocale(LC_ALL, "RUS");

double t, S, v;

cout << "Введите время(t): ";

cin >> t;

cout << "Введите путь(S): ";

cin >> S;

cout << "Введите скорость(v): ";

cin >> v;

t = S / v;

v = S / t;

cout << "Время: " <<  t << endl;

cout << "Скорость: " <<v << endl;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?