В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Samal0
Samal0
01.05.2020 13:41 •  Информатика

Написать программу, создающую целочисленный одномерный массив из 15 элементов. Заполнить его случайными числами в диапазоне от 0 до 6 и изменить по правилу: элементы под четными индексами увеличить в 3 раза., под нечетными - уменьшить на 10.

Ответ:
Zanyt
Zanyt
15.02.2021 18:10

<= N-1

while i<=n-1 do begin

I=1

WHILE I<=N-

R=A(1):A(I)=A(I+1):A(I+1)=R r:=a[i];a[i]:=a[i+ 1];a[i+1]:=r;

inc(1,2);

end;

for i:=1 to n do begin

write(a[i), );

end;

readkey;

Объяснение:

если правильно оцени в 5 звезд

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?