Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
yusupik
21.01.2020 19:06 •
Информатика
Напишите программу на Pascal,которая выводит на экран арифметическую прогрессию от 10 до 100 с шагом 10( цикл ПОКА)
Ответ:
dpoarkov56
15.02.2021 17:10
var
i: integer;
begin
i:= 10;
while i <= 100 do
begin
write(i,' ');
i:= i + 10;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Каринэль
13.01.2021 10:43
Умножить число 1010 на число 101 (числа в двоичной системе счисления, ответ дать в двоичной системе счисления)...
snegjana
13.01.2021 10:43
Алгоритм как вырастить цветок из семечка...
gsgshhshsbababa
11.06.2020 21:17
2. Дан одномерный массив целых чисел. Подсчитайте, сколько раз в нем встречается число 1.(Массив от 1..10) язык-паскаль...
azerzhanovaa
26.09.2020 06:22
Найдите значение логического выражения: F= (0 /\ 0) \/ (1\/ 1)...
gmurzakaevap06yh1
22.04.2020 15:10
Расставь строчки программы в правильном порядке...
АНТО14
14.03.2020 21:48
Посчитай, сколько бит информации содержит 16 байт?...
Alya23051
14.03.2020 21:48
Посчитай, сколько байт информации содержат 4 kб?...
fedoroff67rusZah
14.03.2020 21:48
Посчитай, сколько байт информации содержат 4 kб?...
777stepan777
14.03.2020 21:48
Даны два числа а и в.положительное число увеличить в 2 раза. !...
alixegp073ii
10.10.2020 12:44
Как сделать что бы переходя по ссылке вас перекидывало в нужный браузер...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
i: integer;
begin
i:= 10;
while i <= 100 do
begin
write(i,' ');
i:= i + 10;
end;
end.