В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Напишите программу вычисления выражения: s =1!+2!+3!+...+ н!
Используйте ПРОЦЕДУРУ вычисления факториала!

Ответ:
89109949335
89109949335
16.03.2021 13:22

var a,b,i,c,l:integer;

procedure F(n:integer);

begin

   a:=a*n;

end;

begin

   c:=0;

   a:=1;

   write('Введите количество аргументов: '); readln(l);

   for i:=1 to l do begin

       F(i);

       c:=c+a;

   end;

   write(c);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?