В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Jujuliliaa
Jujuliliaa
20.08.2022 07:46 •  Информатика

Известны стороны прямоугольника, напишите программу, которая рассчитывает и выводит на экран
периметр прямоугольника.

Ответ:
vikyyyyysya142
vikyyyyysya142
12.02.2021 13:40

PASCAL

 

program qq;

var a,b,s,p : integer;

begin

writeln('Введите стороны прямоугольника');

read(a,b);

s:=a*b;

p:=2*(a+b);

writeln('Площадь прямоугольника равна ',s);

writeln('Периметр прямоугольника равен ',p);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?