В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
YaKrevedko1
YaKrevedko1
05.02.2021 13:52 •  Информатика

Напишите программу которая высчитывает путь, исходя из введённых скорости и времени

Ответ:
smiley505
smiley505
12.02.2021 06:00

var

 v, s: real;

 

begin

 writeln('введите скорость и расстояние');

 readln(v, s);

 writeln(s / v);

end.

0,0(0 оценок)
Ответ:
ELOGE
ELOGE
12.02.2021 06:00

Вот код на Python'е:

print('Расстояние равно =>', float(input('Введите скорость => ')) * float(input('Введите время => ')))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?