В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Pro100darik
Pro100darik
21.10.2021 23:54 •  Информатика

Надо, составьте программу на паскале для вычисления значений у по формуле у=корень из х для х,заданного с клавиатуры.если х число отрицательное, то выведите сообщение, что значение у не существует.

Ответ:
nastyaorinozl1jy
nastyaorinozl1jy
01.10.2020 05:01

var

y,x:real;

begin

write ('X = ');readln(x);

if x<0 then writeln ('Y does not exist') else begin

y:=sqrt(x);

writeln ('Y = ',y:0:4);

end;

readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?