В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Повторение слов Напишите программу, которая будет считывать слово или выражение, затем будет выводить данное слово N количество раз на N строках. В первой строке вводится слово или выражение. Во второй вводится число N, количество повторения слова или выражения на N строках.

Примечание: чтобы создать перенос текста, используйте символ "\n" (без кавычек).
Язык- Python3

Ответ:
tanaletinaaaaa
tanaletinaaaaa
12.03.2021 23:31

string = input('Введите сторку: ')

N = int(input('Введите кол-во повторений: '))

out_string = ''

for _ in range(N):

   out_string += string + '\n'

print(out_string)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?