В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ekaterinakostin
ekaterinakostin
09.07.2021 15:27 •  Информатика

Написать программу, которая будет считать сумму пяти произвольных чисел, введенных пользователем. Для ввода чисел использовать одну переменную. (Паскаль)

Ответ:
falala1
falala1
10.02.2021 19:10

program zz1;

var a, b, c, d, e, sum, pr:integer; //задаем переменные целого типа

begin

write(' введите первое число '); // вводим с клавиатуры первое число

read(a);

write(' введите второе число '); // вводим с клавиатуры второе число

read(b);

write(' введите третье число '); // вводим с клавиатуры третье число

read(c);

write(' введите четвертое число '); // вводим с клавиатуры четвертое число

read(d);

write(' введите пятое число '); // вводим с клавиатуры пятое число

read(e);

sum:=a + b + c + d + e;

pr:= a * b * c * d * e;

writeln(' сумма = ', sum); // выводим ответ

write(' произведение = ', pr);

end.м

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?