В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
GardenBrid
GardenBrid
30.10.2022 21:23 •  Информатика

напишите программу нахождения среднего арифметического 3-х целых чисел, вводимых с клавиатуры.

Ответ:
AndrewLoveRem
AndrewLoveRem
16.06.2020 17:28

var a,b,c:integer;
s:real;
begin
writeln('Vvedite abc');
read(a,b,c);
s:=(a+b+c)/3;
writeln('Srednee arifmeticheskoe 3 chisel = ',s);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?