В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Angela8689
Angela8689
23.11.2022 22:01 •  Информатика

Напишите программу, которая считывает целое число х и выводит на экран последовательность чисел х, 2х, 3х, 4х, 5х, разделенных тремя черточками. sample input:
7
sample output
7---14---21---28---35

Ответ:
dianapovorozny
dianapovorozny
10.02.2021 16:30

C++

Объяснение:

#include <iostream>

using namespace std;

int main()

{

   int x,i;

   

   cout << "Enter x: ";

   cin >> x;

   

   for(i = 1;i <= 4;i++ ) {

       cout << x * i << "---";

   }

   

   cout << x * i;

   

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?