В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
JuliaPetrova56
JuliaPetrova56
04.11.2022 13:22 •  Информатика

 Напишите программу, рассчитывающие сумму денег, которую получите приложение начальной суммы с фиксированной процентной ставкой через определённое количество лет. Пользователь должен вводить сказала туры начальный вклад, число лет и процентная ставку

Ответ:
Милая8
Милая8
12.03.2021 15:23

money = int(input('Начальное кол-во денег: '))

rate = int(input('Процентная ставка (%): '))

years = int(input('Срок: '))

for _ in range(years):

   money *= (rate / 100 + 1)

print('Вы получите:', money, 'через', years, '(лет)')

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?