В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
777Leha777
777Leha777
10.01.2020 12:58 •  Информатика

Напишите программу ( на алгоритмическом языке паскаль), которая выводит таблицу кубов первых пяти целых положительных четных чисел.

Ответ:
кот912
кот912
16.06.2020 17:07

Program ipon;
const n=5;
var i: integer;
begin
  writeln('*** alphaues is thinking... ***');
  for i:=1 to n do
  writeln(i*2,' в кубе равно ',(i*2)*(i*2)*(i*2));
end.

0,0(0 оценок)
Ответ:
kostija73
kostija73
16.06.2020 17:07

uses crt;
var i:integer;
begin
for i:=1 to 10 do
begin
if (i mod 2 = 0)then
writeln(i,' v kube = ',i*i*i);
end;
readln;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?