Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
vbvb2006
03.04.2022 21:55 •
Информатика
Написать программу на паскалеabc y=1+(x/1! )+((x^2)/2! )++((x^n)/n! )
Ответ:
marinamirom1
16.06.2020 16:44
Begin
Read(x,n);
Y:=1;
P:=1;
F:=1;
For i:=1 to n do
Begin
P:=p*x;
F:=f*i;
Y:=y+p/f;
End;
Write(y);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
MHEBCEPOBHO
03.07.2022 21:57
Даны два числа. определить какой число имеет больше делителей. в паскале цикл...
Alexander0prokof
03.07.2022 21:57
Исполнитель калькулятор имеет только две команды, которыми присвоены номера: 1) *2. 2) -2 нужно из числа 7, сделать число 44 (не более 5 команд)...
rahat9
16.11.2020 11:06
Запиши число 14531 в развёрнутом виде, начиная со старшего разряда. help me информатика 8 класс...
Nicalat
05.03.2020 04:08
Рассчитай объём видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с разрешением 640×350 и палитрой из 16777216 цветов....
ВопросикиОтШколоты
17.03.2023 12:33
Найти большее из трех чисел (составить программу)...
doggibou
17.03.2023 12:33
Когда маша пришла в гости к медведю в понедельник, то получила одну конфету, во вторник-две, в среду три и так далее.сколько конфет получит маша в воскресенье?...
Zertel
17.03.2023 12:33
На одной улице стоят в ряд четыре дома, в каждом из них живет по одному человеку. их зовут алексей, борис, вениамин и григорий. известно, что все они имеют разные...
ohwer
17.03.2023 12:33
№2. условный оператор. решить линейное уравнение ax = b....
hazret
17.03.2023 12:33
Какой из терминов является названием операционной системы? а)microsoft excel б)core 2 duo в)microsoft word г)linux...
Syrkova1
20.07.2022 02:33
Каждый пиксель экрана кодируется 427 цветами,, форма экрана квадрат и он занимает в памяти 40,5 килобайт,, найти стороны экрана заранее...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Read(x,n);
Y:=1;
P:=1;
F:=1;
For i:=1 to n do
Begin
P:=p*x;
F:=f*i;
Y:=y+p/f;
End;
Write(y);
End.