В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Milka0102200676
Milka0102200676
07.07.2022 22:34 •  Информатика

Составьте программу, которая выведет на экран первых 25 нечётных чисел в строку через пробел​

Ответ:
son9a
son9a
09.02.2021 14:00

На Pascal. Если нужен C++, то пиши на мыло. program q171331171; var i: integer; begin for i := 1 to 20 do if i mod 2 = 0 then Write(i:2, ' '); WriteLn; for i := 20 to 30 do if i mod 2 = 1 then Write(i:2, ' '); WriteLn; ReadLn; end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?