В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
annakot3
annakot3
14.02.2020 16:51 •  Информатика

Составить программу для решения задачи. Дано 2 целых числа. Если первое число больше второго, то найти их сумму, иначе найти их произведение. *

Ответ:
InnaBell25
InnaBell25
11.03.2021 12:36

program z1;

var a,b,v:integer;

begin

write('a = ');

readln(a);

write('b = ');

readln(b);

if a>b then v:=a+b

else v:=a*b;

write(v)

end.

Объяснение:

Если числа равны, то ищем произведение

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?