В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
110206ma
110206ma
10.08.2022 09:33 •  Информатика

Составьте программу. У мальчика было (c) рублей. Он купил в магазине (a) ручек по цене (b) рублей за ручку. Определите, сколько денег осталось у мальчика. Значение (a,b,c) введите с клавиатуры. Результат выведите на экран ( PascslABC.NET )​

Ответ:
Кристалина12
Кристалина12
10.03.2021 22:19

Листинг программы:

var a,b,c:integer;

begin

 writeln('Задайте a,b,c:');

 readln(a,b,c);

 c:=c-(a*b);

 writeln(c,' ', 'рублей осталось у мальчика');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?