Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
24211626l
14.04.2020 06:23 •
Информатика
Написать программу в Паскале: Дано двухзначное целое число N, переверните его справа налево. К примеру: N = 78 ответ должен быть 87
Ответ:
nikita71140
08.02.2021 17:50
var
N : integer;
begin
readln(N);
writeln(N mod 10 * 10 + N div 10);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
вася780
16.07.2020 02:06
Примеры информации: -в неживой природе (например в геологии и археологии). -в жизни обшества. /\/2. -доставерной,но не обьективной инфоомации. -не актуалной информации. -полной,доставереной,полезной...
tatanavolosnova1
29.04.2021 23:26
Расскажите про табличные процессоры для компьютеров apple...
AlisaKalten
19.08.2021 18:26
Спо информатике составьте программу, по которой компьютер десять раз запросит ввод любых чисел и в результате даст произведение этих чисел (используя два вида циклов) *на паскале*...
LaiZyHero
19.08.2021 18:26
Pascal напишите программу, которая сортирует первую половину массива по возрастанию, а вторую – по убыванию. при этом элементы из первой половины не должны перемещаться во вторую и...
polina4281
07.12.2020 19:23
КТО ШАРИТ В ИНФОРМАТИКЕ как определить по коду алгоритма его асимптотику? например. дан алгоритм S = input() n = len(S) ans = 0 i = 0 while i n: t = 0 while i n and S[i] == 1 : i +=...
нара123
09.09.2020 15:35
Что такое природный компликс? Помагите...
Vitomalc777
08.04.2023 16:29
1. Мәтінді оқып, негізгі мәселені анықтаңыз. (Прочитайте текст и определите основную проблему) Айман ЗЕЙНУЛЛИНА: – Елбасының мақаласында көтерілген латын әліпбиіне көшу мәселесі өте...
Idgy
13.07.2022 02:09
СОР ПО ФИЗИКЕ с термометра секундомера учащихся определили что вода в стакане остыла за 5 минут до комнатной температуры какому методу изучения природных явлений следует отнести Этот...
nikgtacs59
13.07.2022 02:09
1. |( ) Между какими соседними натуральными числами заключено число: а) 87.; б) 4 +292. [ ) Упрости выражение 72х + 50х — 18х3. [ ) Представь числа в виде а и расположи их в порядке...
wonderr
13.07.2022 02:09
2. а) Упростите выражение: 7 (11+32)+ 4(29 – 16n)=418 h) используя результаты предыдущего действия, решите уравнение ....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
N : integer;
begin
readln(N);
writeln(N mod 10 * 10 + N div 10);
end.