В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Lakensssss
Lakensssss
07.07.2022 14:22 •  Информатика

Составить программу на языке паскаль при поступлении в вуз абитуриенты , получившие "двойку" на первом экзамене , ко второму не допускаются . в массиве a[n] записаны оценки экзаменующихся , полученные на первом экзамене . подсчитать , сколько человек не допущено ко второму экзамену .

Ответ:
malina2017
malina2017
16.06.2020 14:08

uses crt;

var i,count:integer;
a:array[1..15] of integer;
begin
randomize;
count:=0;
writeln('Первый екзамен сдало 15 человек ');
for i:=1 to 15 do
begin
a[i]:=random(5)+1;
if a[i] = 2 then inc(count);
end;
for i:=1 to 15 do writeln('Студент ',i,' написал на ',a[i],' балов ');  //не обезательно
writeln('На екзамен допущено ',count,' человек!! ');
readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?