В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Vika2947
Vika2947
07.07.2022 14:22 •  Информатика

): составьте программу для нахождения среднего арифметического всех натуральных двухзначных чисел, кратных 3.

Ответ:
Катрин703
Катрин703
16.06.2020 14:06

uses crt;

var i,s:integer;
begin
s:=0;
for i:=10 to 99 do
begin
if ( i mod 3 = 0) then
s:=s+i;
end;
writeln(s/89);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?