В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Hika678
Hika678
07.12.2022 23:45 •  Информатика

Вариант 1 Задание 1. Наберите и выполните эту программу на компьютере.
Program priml;
Var х, s: integer;
Begin
s: =0;
For x: =1 to 100 do s :=s+x;
Writeln ('Сумма равна s)
End.
Задание 2. Заполните пустые клетки таблицы, чтобы результат выполнения фрагмента программы был одним и тем же
Команда While
Команда For
х:=1;
While х<10 do
вegin
Writeln (х) ;
х: =х+1
end;

For X: = -5 to 8 do
вegin
y: =abs (x) ;
Writeln (y) ;
end;
Задание 3. Составьте программу вычисления суммы четных чисел в диапазоне от 1 до 100.
2+4+6+…+100.
Задание 4. Составьте программу вычисления количества двузначных чисел, которые кратны 5 и 2.

Ответ:
Amarcy
Amarcy
06.02.2021 16:00

2+4+6+5= ладно давай удачи тебе дай

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?