Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
annafilimonova1
28.09.2021 19:00 •
Информатика
Паскаль, с ним : 3 напишите программу, которая находит сумму натуральных чисел от 1 до n (n вводится с клавиатуры)
Ответ:
Sasha0067890
16.06.2020 00:54
var s,n,i:integer;
begin cls;
s:=0;
readln(n);
for i:=1 to n do
s:=s+i;
writeln(s);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vladimirn177
12.08.2022 21:19
Название составляющей компьютера: а р н е м о к с ю т...
Pyben
12.08.2022 21:19
Какому десятичному числу соответствует число 101111 в двоичной системе? ...
MaМальчик
12.08.2022 21:19
Какой будет запись числа 11 в десятичной системе в двоичной системе счисления? ...
sirius2010
18.08.2022 07:34
варианты ответов тип диаграммыназвание осиметки данныхназвание диаграммылегенда...
Помогитемне11111119
21.02.2020 14:02
П 111111111111111111111111111111111111111111111111...
dazacyhko
15.02.2020 03:54
Символы кодируются 8битами сколько кбайт памяти потребуется для сохранения 160 страниц текста содержащего в среднем 192 символа на каэдой странице?...
catpolina21
25.12.2022 17:22
Имеется 10 результатов по прыжкам в длину c1 ,c2 ,…c10 . выве- сти на печать номера спортсменов, чей результат превышает l метров....
СоваИгорь
20.04.2020 12:50
Заполнить очередь 11 случайными вещественными числами из интервала [-1; 3]. найти сумму положительных элементов очереди. результат поместить в очередь. удалить 1 элемент...
pzuzuk
20.04.2020 12:50
Четыре точки заданы своими координатами x(x1, x2), y(y1, y2), z(z1, z2), p(p1, p2). выяснить, какие из них находятся на минимальном расстоянии друг от друга и вывести...
hotyenka
20.04.2020 12:50
Сблок-схемой. #include using namespace std; int main() { setlocale(0, ); int arr[10],b,s=0; for (int i = 0; i 10; i++) { arr[i] = 1 + rand() % 100; cout « arr[i] « ;...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var s,n,i:integer;
begin cls;
s:=0;
readln(n);
for i:=1 to n do
s:=s+i;
writeln(s);
end;
end.