В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kerikan
kerikan
20.03.2021 03:49 •  Информатика

1) напишите программу для нахождения суммы чисел от 10 до 20. 2) напишите программу для нахождения произведения чисел от 1 до числа n (введите число 5 и отдельно 10). ​

Ответ:
Эллада20029
Эллада20029
05.03.2021 15:51

#-------1-----

summa = 0

for i in range(10,20):

   summa += i

print(summa)

#---------2-----------

proiz = 1

for i in range(1, int(input("n: "))):

   proiz *= i

print(proiz)


1) напишите программу для нахождения суммы чисел от 10 до 20. 2) напишите программу для нахождения п
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?