В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Ele4ka17
Ele4ka17
06.01.2020 09:53 •  Информатика

Составить программу на языке паскаль абс.дано радиусы двух окружностей. найти площадь кольца.

Ответ:
nonyshko
nonyshko
15.06.2020 23:59
Простите-си++ и си только знаю.
0,0(0 оценок)
Ответ:
Настякалав
Настякалав
15.06.2020 23:59

sasha12341234 издеваешься? знать с++ и не написать на паскале??
ну если дано R и r
var r,r1:integer; s,pi:real;
begin
pi:=3.14;
r:=15; //big
r1:=10; //small
s:=pi*(r-r1);
writeln(s);
readln
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?