В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Кларесия10
Кларесия10
05.04.2020 13:58 •  Информатика

Написать программу, которая по введенным значениям х и у  находит значение примера: это дробь ->  c=x+y/x-y​

Ответ:
Лика1508
Лика1508
03.03.2021 13:26

x = int(input())

y = int(input())

c = (x+y)/(x-y)

0,0(0 оценок)
Ответ:
MAKAROSHKA1337
MAKAROSHKA1337
03.03.2021 13:26

Pascal:

var x,y,c:real;

begin

   readln(x,y);

   

   c := (x+y)/(x-y);

   

   writeln(c);

end.

Python:

x = int(input())

y = int(input())

c = (x+y)/(x-y)

print(c)

Объяснение:

Вы не указали язык программирования, так что сделал на Pascal и Python.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?