В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
AWIKOZA
AWIKOZA
05.11.2021 01:32 •  Информатика

Напишите программу в паскале,что бы найти сумму членов арифметической прогрессии, если известны первый член, знаменатель и число членов прогрессии.

Ответ:
Chempionsyper
Chempionsyper
15.06.2020 20:48

var a,d,n:integer;

s:real;

begin;

readln(a,d,n);

write(((2a+(n-1)*d)/2)*n);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?